Supported Android and iOS Devices

*Only iOS and Android Operating Systems are Compatible with the App.

iOS:

Our app requires that your device has the following:

  • GPS
  • Camera with auto-focus
  • iOS 11 or newer

Supported iOS devices for our app:

iPhone - iPhone 7, 7 Plus, 8, 8 plus, iPhone X, iPhone XS, iPhone XS Max, iPhone Xr, iPhone 11, iPhone 11 Pro, iPhone 11 Pro Max, iPhone SE (2nd Generation), iPhone 12, iPhone 12 Pro, iPhone 12 Pro Max, iPhone 12 mini
 

Android:

Our app requires that your device has the following:

  • GPS
  • Camera with auto-focus
  • Android 8 or newer

Supported Android devices for our app:

Google Pixel 1, 2, 2xl, 3, 3xl

HTC One A9
HTC One M9
HTC U11
HTC Bolt
HTC 10
HTC Desire 626
HTC U12+
HTC U Ultra

LG G4, G5, G6, G7 ThinQ
LG V20, V30
LG Nexus 5, 6P, 7

Moto G (3rd generation)
Moto G4,
Moto Z
Moto X4

Samsung Galaxy S7, S7+ S8, S8+, S9, S9+, S10, S10+
Samsung Note8, Note9, Note 10, Note 10+

 

Was this article helpful?
1 out of 1 found this helpful
Follow
Have more questions? Submit a request

Comments